Author Topic: Wiring harness driving me crazy- Need some help  (Read 340 times)

cboss70

  • Full Member
  • ***
  • Posts: 106
  • SAAC Member
    • View Profile
Wiring harness driving me crazy- Need some help
« on: May 05, 2020, 01:48:59 PM »
I have a 1970 Boss 302 and have what I believe is the original tach harness (Is the one with the white plug going into gauge cluster shown).  I have been repairing some hacked spots but have two wires that are throwing me off.  Both are on the section that goes to the engine compartment to the starter solenoid- they are the yellow wire and a red wire that go back towards the main harness but both are cut and seemingly go nowhere ( I don't have any non connected wires to hook them to).  I looked on two spare 1970 harnesses from a non tach car (shown as the black plug that goes into gauge cluster) and on those harnesses the yellow and red wire mentioned above go into the black plug that goes into the gauge cluster. The clear plug does not have those wires. The wires are definitely different colors going into the two different plugs. I assume that may be because of the tach but now I have two wires to nowhere and a white gauge plug that looks like it never had them.   The wiring diagrams I have doesn't show the differences. I'm at a loss and don't want to install my metal dash assembly until I get the harness squared away.   I know I'm grasping here but I'm hoping someone has some ideas.

427hunter

  • SAAC Member
  • Jr. Member
  • *
  • Posts: 77
  • Caretaker of 1969 gt500 #602 and 1966 gt350 #853
    • View Profile
Re: Wiring harness driving me crazy- Need some help
« Reply #1 on: May 27, 2020, 03:05:53 AM »
I had a 70 b2 and the boss 302 registry forum is the place to go for anything b2 related. 
2000 hours of my life stolen by 602 over three years

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2744
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: Wiring harness driving me crazy- Need some help
« Reply #2 on: May 28, 2020, 10:15:46 AM »
here are some photos of the 1970 tach harness
« Last Edit: May 28, 2020, 12:31:10 PM by Coralsnake »
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO, saacforum’s original influencer

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2744
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: Wiring harness driving me crazy- Need some help
« Reply #3 on: May 28, 2020, 12:26:42 PM »
1970 Underdash with Tach harness

« Last Edit: May 28, 2020, 12:28:52 PM by Coralsnake »
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO, saacforum’s original influencer

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2744
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: Wiring harness driving me crazy- Need some help
« Reply #4 on: May 28, 2020, 12:27:19 PM »
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO, saacforum’s original influencer

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2744
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: Wiring harness driving me crazy- Need some help
« Reply #5 on: May 28, 2020, 12:33:53 PM »
Probably best to show us the wires that are cut, on their harness....then maybe they can be identified.
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO, saacforum’s original influencer