Author Topic: Newly purchased GT350 flawless 150 miles. Now sputters out every few miles.  (Read 6934 times)

Tinface

  • Jr. Member
  • **
  • Posts: 60
  • Only an intellectual could say something so stupid
    • View Profile
Gentleman,

I’m a new member and recently purchased a 1966 gt350 #2148. I love the car. But is has developed an intermittent problem during the 150 miles I’ve driven it after I purchased it.

Two questions:

(1) SF Bay Area Mechanic recommendation?
I live in the San Francisco Bay Area (Palo Alto) and I need help fixing a problem with the car and service down the road. I hoping one of you might know of a GT350 expert I can entrust the car to diagnose and repair the problem. Any recommendations?

(2) Is there anyone here who is capable enough to diagnose the problem?

Background: As I said, I purchased the car from a very reputable dealer. He indicated his shop “did everything front to back” and I believe they did.

After about 100 very gentle brake-in miles 2148 started acting like it was running out of fuel. I discovered that if I pulled  the choke out when it started coughing and sputtering, it smoothed out, but when I pushed the choke in, it coughed and sputtered out and will die unless the choke is pulled out a bit

With no choke: it dies and off to the side of the road I go.

If I let it die, and sit by the side of the road and watch the EType Jaguars, Toyotas and Corvettes drive by gauking at me and grinning for 5 minutes or so, it fires right up again and might run fine for several very controlled throttle sensitive miles; then it sputters and coughs and dies unless I pull out the choke and try to tease it on homeward bound.

Gentleman, any ideas where I can take it in Northern California AND any ideas as to what is causing this issue and how I can fix it?

Thank you very much for any help.

Mark
Aka “tin”

It acts like it’s either
1. A fuel filter,
2. A fuel pump.

Could it be a gas tank that has debris inside clogging the fuel system? The tank looks like it was replaced at some point because it looks spotlessly shinny tin on the exterior which would perhaps explain several cut wires right above the tank, and the fact the fuel gauge doesn’t work, except a barely perceptible “movement “ when the ignition is turned on. Im thinking the gauge itself works but the sending unit doesn’t work.




« Last Edit: March 15, 2018, 06:30:55 AM by Tinface »

Bill

  • SAAC Member
  • Sr. Member
  • *
  • Posts: 447
  • Shelby Nut & man of my word
    • View Profile
I'd suspect a clogged filter, or a bad fuel pump, do you smell any gas when you lift the hood?
Float bowls on the carburetor could be sticking, have you checked the float levels?
Bad fuel pick up or clogged fuel pick up in the gas tank could be the cause as well. Had a Ram Air IV 70 GTO we actually found a dead animal in the tank, the tail, stuck in the pick up sock would get sucked in under heavy load, causing the car to sputter and stall intermittently, so anything is possible.

For now, I'd stick with the basics, do one at a time, and work your way towards driving nirvana

Hope you find this helpful.

Bill S..
PS: You did remember to put gas in the tank, right ?  ;)
Instead of being part of the problem, be part of a successful solution.
Current: 69 GT500 #1584
Previous: 68-2623, 69-2177, the partial remains of 68-03278

Tinface

  • Jr. Member
  • **
  • Posts: 60
  • Only an intellectual could say something so stupid
    • View Profile
Hi Bill,

Thank you. Those suggestions seem to be on point.

Thank you.

Mark

Greg

  • SAAC Member
  • Hero Member
  • *
  • Posts: 652
    • View Profile
Bill is probably correct, is the temperature running normal?
Shelby's and Fords from Day 1

Bigfoot

  • Hero Member
  • *****
  • Posts: 1919
  • Forum 1.0 posts: 8815
    • View Profile
That’s frustrating but carburetor problems do pop up on cars. Particularly when they have been sitting and then all of a sudden get lots of use.
RIP KIWI
RIP KIWI

tesgt350

  • Sr. Member
  • ****
  • Posts: 456
    • View Profile
    • FRIENDS OF THE HAWK
So, all you have said is you have only driven the Car very gently....... I am thinking the Pump is pumping more than you are using and it is flooding out the Engine.  Have you tried driving it harder?  Drive it like you stole it and see what happens.

Tinface

  • Jr. Member
  • **
  • Posts: 60
  • Only an intellectual could say something so stupid
    • View Profile
Regarding driving it harder, if it weren’t a new engine I would consider that. But I see you point.

What is the best way to brake in a fresh rebuilt motor?


kjspeed

  • SAAC Member
  • Sr. Member
  • *
  • Posts: 390
    • View Profile
Mark, if pulling out the choke keeps it from stalling then it's not getting enough fuel. Could be fuel pump, filter, crap in the tank or carb issues. If the floats aren't set properly the float bowls won't fill up and it will starve for fuel. Same thing can happen if the needle valve is sticking (closed).


Interestingly, my '68 GT350 is #2148 also. Does that make us next-of-kin?


Kevin
1968 Shelby GT350
1968 Mustang GT S-code
2009 Mustang Bullitt

Bob Gaines

  • SAAC Member
  • Hero Member
  • *
  • Posts: 3736
  • Original Posts:14706
    • View Profile
I'd suspect a clogged filter, or a bad fuel pump, do you smell any gas when you lift the hood?
Float bowls on the carburetor could be sticking, have you checked the float levels?
Bad fuel pick up or clogged fuel pick up in the gas tank could be the cause as well. Had a Ram Air IV 70 GTO we actually found a dead animal in the tank, the tail, stuck in the pick up sock would get sucked in under heavy load, causing the car to sputter and stall intermittently, so anything is possible.

For now, I'd stick with the basics, do one at a time, and work your way towards driving nirvana

Hope you find this helpful.

Bill S..
PS: You did remember to put gas in the tank, right ?  ;)
+1.  Do one at a time steps.  Fuelpump is the first thing I would try on the list however. I recently had a somewhat similar problem and the fuel pump is what cured my situation. It wasn't the first thing I tried because the restored button top fuelpump was not what I wanted to have be the problem  :'( .
Bob Gaines,Shelby Enthusiast, Shelby Collector , Shelby Concours judge SAAC,MCA,Mid America Shelby

Bob Gaines

  • SAAC Member
  • Hero Member
  • *
  • Posts: 3736
  • Original Posts:14706
    • View Profile
I'd suspect a clogged filter, or a bad fuel pump, do you smell any gas when you lift the hood?
Float bowls on the carburetor could be sticking, have you checked the float levels?
Bad fuel pick up or clogged fuel pick up in the gas tank could be the cause as well. Had a Ram Air IV 70 GTO we actually found a dead animal in the tank, the tail, stuck in the pick up sock would get sucked in under heavy load, causing the car to sputter and stall intermittently, so anything is possible.

For now, I'd stick with the basics, do one at a time, and work your way towards driving nirvana

Hope you find this helpful.

Bill S..
PS: You did remember to put gas in the tank, right ?  ;)
+1.  Do one at a time steps.  Fuelpump is the first thing I would try on the list however. I recently had a somewhat similar problem and the fuel pump is what cured my situation. It wasn't the first thing I tried because the restored button top fuelpump was not what I wanted to have be the problem  :'( .
I used a generic spare fuelpump to determine if that was the issue and for my situation it was.
Bob Gaines,Shelby Enthusiast, Shelby Collector , Shelby Concours judge SAAC,MCA,Mid America Shelby

sg66

  • Jr. Member
  • **
  • Posts: 47
    • View Profile
Mark, if pulling out the choke keeps it from stalling then it's not getting enough fuel. Could be fuel pump, filter, crap in the tank or carb issues. If the floats aren't set properly the float bowls won't fill up and it will starve for fuel. Same thing can happen if the needle valve is sticking

This ^

I would start with the floats (easy) and work back from there

Don Johnston

  • SAAC Member
  • Hero Member
  • *
  • Posts: 978
    • View Profile
I would suspect fuel filter also.  But I also assume that the fuel is fresh.  If you have had any E10 or E15 sitting in the tank more than a month, it will separate and the car will occasionally bog due to the water separation in the fuel. 

csxsfm

  • Jr. Member
  • **
  • Posts: 61
    • View Profile
One item that's easy to overlook is the tiny vent in the fuel cap.  Sometimes these plug with corrosion and hinder fuel flow.  The engine will idle but when more fuel is demanded, the vent won't let enough air in the gas tank and engine stumbles and hesitates.  Happened to me "back in the day" after I installed an engine built and dynoed by Traco that I knew was good. 

pmustang

  • Sr. Member
  • ****
  • Posts: 283
    • View Profile
Am I the only person who wants a photo posted of your new baby, broken down on the road side or not

Hope you get your issue sorted soon.

Peter

deathsled

  • SAAC Member
  • Hero Member
  • *
  • Posts: 1659
    • View Profile
Am I the only person who wants a photo posted of your new baby, broken down on the road side or not

Hope you get your issue sorted soon.

Peter

Second the motion.

Richard E.
"Low she sits on five spoke wheels
Small block eight so live she feels
There she's parked beside the curb
Engine revving to disturb
She's the princess from his past
Red paint gold stripes damned she's fast"