Author Topic: 69 Wiring Engine Bay into firewall  (Read 365 times)

mtdubvee

  • Full Member
  • ***
  • Posts: 102
    • View Profile
69 Wiring Engine Bay into firewall
« on: August 09, 2019, 04:14:22 PM »
Ok so Iím trying to get power from my battery and solenoid to my key and fuse box inside. The harness with the large black wire that comes from the solenoid and goes into the firewall is what I am referring to. This feeds power inside to a square four connection plug. There is another square plug under the dash with a large black wire with yellow stripe that feeds back to the fuse box etc.

Is there a pigtail that connects the large black wire 4 square plug to the other large 4 square plug to feed power under the dash to the fuse box etc?

Itís like someone has taken a piece out of my harness. Seems like the two plugs in the picture should be connected somehow.

Please help!!

69 GT350 Vert

  • Full Member
  • ***
  • Posts: 112
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #1 on: August 09, 2019, 04:22:43 PM »
Pretty sure the large black wire with yellow stripe goes to shelby console gauge harness.  There are 2 harness for console gauges, 1 under dash and another one in engine bay.

mtdubvee

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #2 on: August 09, 2019, 04:30:03 PM »
Well when I run a jumper wire to the one harness with the large black wire to the other with the large black wire with yellow stripe I get power when I turn the key to on.

Seems like something should connect these two harness.

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2020
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: 69 Wiring Engine Bay into firewall
« Reply #3 on: August 09, 2019, 05:02:54 PM »
Like another harness?
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO

mtdubvee

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #4 on: August 09, 2019, 05:06:37 PM »
Yeah thatís what it seems like. Anyone have any info?

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2020
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: 69 Wiring Engine Bay into firewall
« Reply #5 on: August 09, 2019, 05:15:15 PM »
Yep, that's were the Shelby console harness plugs in.

It should be hanging down right under the radio.

I can get you a nice reproduction for $110.

I also have the other 1969 Shelby unique wiring, so you may want to see if that's there....
« Last Edit: August 09, 2019, 05:23:10 PM by Coralsnake »
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO

mtdubvee

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #6 on: August 09, 2019, 05:23:14 PM »
What about the other plug? It has the large black wire that comes from the solenoid?

Iím not getting any key power

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2020
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: 69 Wiring Engine Bay into firewall
« Reply #7 on: August 09, 2019, 05:31:28 PM »


The power runs to the Alternator gauge, both plugs feed the console.

There is another wiring harness under the dash that attaches to the main harness to provide other Shelby functions...
« Last Edit: August 09, 2019, 05:33:06 PM by Coralsnake »
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2020
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: 69 Wiring Engine Bay into firewall
« Reply #8 on: August 09, 2019, 05:38:28 PM »


new harness
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO

mtdubvee

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #9 on: August 09, 2019, 05:48:47 PM »
Well that fixed everything. Thanksfully my console harness was still there tucked away. Plugged them in. Everything works.

But now the car is cranking when I turn the ignition to on. I checked to make sure the solenoid wires werenít crossed.

Any ideas?

Thanks guy. Very much appreciate it.

Shelbypat

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #10 on: August 09, 2019, 06:17:24 PM »
1 big black wire is longer to go to the junction box screwed to the shock tower.

Patrick
« Last Edit: August 09, 2019, 06:30:44 PM by Shelbypat »

mtdubvee

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: 69 Wiring Engine Bay into firewall
« Reply #11 on: August 09, 2019, 06:18:26 PM »
Ok I figured it all out. Ground strap was loose. Everything is good to go now.
Thanks guys.

I couldnít have figured that out with you. Luckily my console harness was still there.

Coralsnake

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2020
  • Original Posts: 10,264
    • View Profile
    • theCoralsnake.com
Re: 69 Wiring Engine Bay into firewall
« Reply #12 on: August 09, 2019, 08:53:00 PM »
Glad to help. Thats what the forum should be...
Shelby researcher, theCoralsnake.com webmaster, the official Conelec Public Information Officer / CEO