Author Topic: No crank no start 69GT  (Read 497 times)

rhjanes

  • Jr. Member
  • **
  • Posts: 61
  • R "Junior" Janes
    • View Profile
Re: No crank no start 69GT
« Reply #15 on: October 08, 2019, 06:09:59 PM »
The Neutral Safety keeps it from cranking while the transmission lever is in a Drive position.  It is easy to set with a wrench and a drill bit.  But it's rare that it is "off" once set (unless the nut holding it is loose).  Got a spare starter solenoid?  Buddy nearby can take one off and try on yours?  No-Starts can be difficult to track down.  Checking fuel and current. 
Pirating!  Corporate take-over without the paperwork

J_Speegle

  • Hero Member
  • *****
  • Posts: 1250
  • Just here to help :)
    • View Profile
    • ConcoursMustang.com
Re: No crank no start 69GT
« Reply #16 on: October 08, 2019, 08:22:43 PM »
I have 350 and auto

Believe (been a few years since I looked at one of these applications) that locates it at the shifter so access it from inside but would suggest you by pass it and test. That will provide a go - no go answer making the process quicker





I manually bridged the selenoid. Not sure but this is next one in the path!

So you just by- passed the dash and neutral safety switch and not the solenoid.

If you didn't get a reaction from the starter that way then its likely not in the key loop or the neutral safety loop.  Guessing you got the solenoid to produce a single click and not a rattle.

Jeff Speegle- Mustang & Shelby detail collector, ConcoursMustang.com babysitter :) and Judge

1969shelbygt350

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: No crank no start 69GT
« Reply #17 on: October 08, 2019, 10:31:56 PM »
Hi Jeff
I got one click at the selenoid.  I couldnít find the safety switch underneath. I took of the shifter plate and I got exactly what Iím the picture. Is that where the safety switch on the left side of the shifter arm??

Thx

1969shelbygt350

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: No crank no start 69GT
« Reply #18 on: October 09, 2019, 06:38:13 PM »
Thank you for all you guys inputs and Jeff showed me the pictures.  This morning went out with wife and tried to check the wire leads out from S terminal on selenoid. But didnít have to check it. Put key into the ignition and started! Lol. Doesnít know why?

Thx

Bob Gaines

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2650
  • Original Posts:14706
    • View Profile
Re: No crank no start 69GT
« Reply #19 on: October 09, 2019, 07:29:57 PM »
If it happens intermittently again then I would suspect the ignition switch.
Bob Gaines,Shelby Enthusiast, Shelby Collector , Shelby Concours judge SAAC,MCA,Mid America Shelby