Author Topic: FOUND! 1967 Shelby GT350 Barn Find - 1 of 1  (Read 13539 times)

Bigfoot

  • Hero Member
  • *****
  • Posts: 1718
  • Posts: 8815
    • View Profile
Re: FOUND! 1967 Shelby GT350 Barn Find - 1 of 1
« Reply #195 on: October 27, 2019, 12:14:54 PM »
  My wifes response, I liked it better without the stripes.  LOL.

Without the stripe it looked a little more Bullitt.
RIP KIWI
RIP KIWI

Shelby_r_b

  • SAAC Member
  • Hero Member
  • *
  • Posts: 1408
    • View Profile
Re: FOUND! 1967 Shelby GT350 Barn Find - 1 of 1
« Reply #196 on: October 27, 2019, 01:36:31 PM »
  My wifes response, I liked it better without the stripes.  LOL.

Without the stripe it looked a little more Bullitt.

Good point!  I never thought about that.
Nothing beats a classic!

owenkelley

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
Re: FOUND! 1967 Shelby GT350 Barn Find - 1 of 1
« Reply #197 on: October 27, 2019, 09:24:13 PM »
Back around 1980, when I was looking for a Shelby, I looked at a '67 GT500 in St. Anthonys Idaho that was a red, auto with AC car.  Have no idea what the number was, but have always wondered where it ended up. Not 100% sure it was an original red car. It didn't have Lemans stripes. It was a very nice car at the time. I remember it had pencil beam headlights in the brights, and seems to me it was an outboard light car, but can't remember for sure. i have a picture of it somewhere. The owner told me it was not the original block because a previous owner had been running it with just water instead of anti freeze and they forgot to winterize it. It didn't like the cold Idaho winter....

Bob Gaines

  • SAAC Member
  • Hero Member
  • *
  • Posts: 2813
  • Original Posts:14706
    • View Profile
Re: FOUND! 1967 Shelby GT350 Barn Find - 1 of 1
« Reply #198 on: October 27, 2019, 11:05:01 PM »
Back around 1980, when I was looking for a Shelby, I looked at a '67 GT500 in St. Anthonys Idaho that was a red, auto with AC car.  Have no idea what the number was, but have always wondered where it ended up. Not 100% sure it was an original red car. It didn't have Lemans stripes. It was a very nice car at the time. I remember it had pencil beam headlights in the brights, and seems to me it was an outboard light car, but can't remember for sure. i have a picture of it somewhere. The owner told me it was not the original block because a previous owner had been running it with just water instead of anti freeze and they forgot to winterize it. It didn't like the cold Idaho winter....
The majority of GT500's with AC where late built cars which also means they most likely were outboard also.
Bob Gaines,Shelby Enthusiast, Shelby Collector , Shelby Concours judge SAAC,MCA,Mid America Shelby

Shelby_r_b

  • SAAC Member
  • Hero Member
  • *
  • Posts: 1408
    • View Profile
Re: FOUND! 1967 Shelby GT350 Barn Find - 1 of 1
« Reply #199 on: October 29, 2019, 08:18:10 AM »
Recently, Ive befriended a young man of 23. Great guy who didnt grow up in a car family. However, his Grandfather restores classic cars (82 years old and still going!).

I met this young man for coffee the other day, and he asked for a ride in Black Beauty. I said, Ill do you one better. Do you want to drive? The picture below tells the story.

To date, hes driven it 3 times. Start em young!!
Nothing beats a classic!